Update kea to the latest stable verion (1.6.0).
Signed-off-by: Tiago Gaspar <tiagogaspar8@gmail.com>
(cherry picked from commit 03cf093332
)
14 lines
382 B
Diff
14 lines
382 B
Diff
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -542,8 +542,8 @@ AC_TRY_COMPILE([
|
|
AC_MSG_CHECKING(for usuable C++11 regex)
|
|
-AC_TRY_RUN([
|
|
+AC_TRY_COMPILE([
|
|
#include <regex>
|
|
-#include <iostream>
|
|
-int main() {
|
|
+#include <iostream>],
|
|
+[int main() {
|
|
const std::regex regex(".*");
|
|
const std::string string = "This should match!";
|
|
const auto result = std::regex_search(string, regex);
|