packages/net/git/patches/200-imapsend_without_curl.patch
Josef Schlehofer dc2c25ccf4
git: Update to version 2.24.0
Refresh patch

Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
(cherry picked from commit 887b4e90e6)
2019-12-19 00:22:54 +01:00

11 lines
384 B
Diff

--- a/Makefile
+++ b/Makefile
@@ -1378,7 +1378,7 @@ endif
endif
curl_check := $(shell (echo 072200; $(CURL_CONFIG) --vernum | sed -e '/^70[BC]/s/^/0/') 2>/dev/null | sort -r | sed -ne 2p)
ifeq "$(curl_check)" "072200"
- USE_CURL_FOR_IMAP_SEND = YesPlease
+# USE_CURL_FOR_IMAP_SEND = YesPlease
endif
ifdef USE_CURL_FOR_IMAP_SEND
BASIC_CFLAGS += -DUSE_CURL_FOR_IMAP_SEND