packages/sound/svox/patches/0005-Install-lang-files.patch
Ilya Lipnitskiy 5d8d4fbbcb
treewide: Run refresh on all packages
The crude loop I wrote to come up with this changeset:

  find -L package/feeds/packages/ -name patches | \
  sed 's/patches$/refresh/' | sort | xargs make

Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
2021-02-20 16:02:15 -08:00

27 lines
678 B
Diff

From 486b9f924bdf38f5f213feed2631060b44024c11 Mon Sep 17 00:00:00 2001
From: Mathieu Parent <math.parent@gmail.com>
Date: Tue, 27 Oct 2009 23:06:46 +0100
Subject: [PATCH 5/7] Install lang files
---
pico/Makefile.am | 9 +++++++++
1 files changed, 9 insertions(+), 0 deletions(-)
--- a/pico/Makefile.am
+++ b/pico/Makefile.am
@@ -70,6 +70,15 @@ libttspico_la_HEADERS = \
lib/picotrns.h \
lib/picowa.h
+picolangdir = $(datadir)/pico/lang
+picolang_DATA = \
+ lang/de-DE*.bin \
+ lang/en-GB*.bin \
+ lang/en-US*.bin \
+ lang/es-ES*.bin \
+ lang/fr-FR*.bin \
+ lang/it-IT*.bin
+
bin_PROGRAMS = pico2wave
pico2wave_SOURCES = \
bin/pico2wave.c