The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
13 lines
525 B
Text
13 lines
525 B
Text
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -506,8 +506,10 @@ SAH_CHECK_LIB([dl], [dlopen],
|
|
[BOINC_EXTRA_LIBS="${BOINC_EXTRA_LIBS} ${sah_lib_last}"])
|
|
SAH_CHECK_LIB([nsl], [gethostbyname],
|
|
[BOINC_EXTRA_LIBS="${BOINC_EXTRA_LIBS} ${sah_lib_last}"])
|
|
+if test "${enable_manager}" = yes ; then
|
|
SAH_CHECK_LIB([freetype], [fopen],
|
|
[BOINC_EXTRA_LIBS="${BOINC_EXTRA_LIBS} ${sah_lib_last}"])
|
|
+fi
|
|
SAH_CHECK_LIB([socket], [bind],
|
|
[BOINC_EXTRA_LIBS="${BOINC_EXTRA_LIBS} ${sah_lib_last}"])
|
|
SAH_CHECK_LIB([z], [gzopen],
|