packages/utils/openobex/patches/001-cxx.patch
Ilya Lipnitskiy 5d8d4fbbcb
treewide: Run refresh on all packages
The crude loop I wrote to come up with this changeset:

  find -L package/feeds/packages/ -name patches | \
  sed 's/patches$/refresh/' | sort | xargs make

Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
2021-02-20 16:02:15 -08:00

11 lines
196 B
Diff

--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required ( VERSION 3.1 FATAL_ERROR )
project ( openobex
- LANGUAGES C
+ LANGUAGES C CXX
VERSION 1.7.2
)