packages/net/git/patches/200-imapsend_without_curl.patch
Josef Schlehofer 042bf16072 git: update to version 2.34.1
- Refreshed patches

- Release notes 2.34.0:
2ae0a9cb82/Documentation/RelNotes/2.34.0.txt

- Release notes 2.34.1:
2ae0a9cb82/Documentation/RelNotes/2.34.1.txt

Signed-off-by: Josef Schlehofer <pepe.schlehofer@gmail.com>
2022-01-18 18:06:07 -08:00

11 lines
383 B
Diff

--- a/Makefile
+++ b/Makefile
@@ -1436,7 +1436,7 @@ else
endif
curl_check := $(shell (echo 072200; $(CURL_CONFIG) --vernum | sed -e '/^70[BC]/s/^/0/') 2>/dev/null | sort -r | sed -ne 2p)
ifeq "$(curl_check)" "072200"
- USE_CURL_FOR_IMAP_SEND = YesPlease
+# USE_CURL_FOR_IMAP_SEND = YesPlease
endif
ifdef USE_CURL_FOR_IMAP_SEND
BASIC_CFLAGS += -DUSE_CURL_FOR_IMAP_SEND