This is a new requirement for the Twisted package. From the readme: Automat is a library for concise, idiomatic Python expression of finite-state automata (particularly deterministic finite-state transducers). Signed-off-by: Jeffery To <jeffery.to@gmail.com>
18 lines
439 B
Diff
18 lines
439 B
Diff
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -27,15 +27,6 @@ setup(
|
|
"attrs",
|
|
"six",
|
|
],
|
|
- extras_require={
|
|
- "visualize": ["graphviz>0.5.1",
|
|
- "Twisted>=16.1.1"],
|
|
- },
|
|
- entry_points={
|
|
- "console_scripts": [
|
|
- "automat-visualize = automat._visualize:tool"
|
|
- ],
|
|
- },
|
|
author='Glyph',
|
|
author_email='glyph@twistedmatrix.com',
|
|
include_package_data=True,
|