Adds YAJL (Yet Another JSON Library), a C library for parsing JSON. Includes patches for uClibc support. Improved from version used internally at Who's On My WiFi since Feb 2014. Adds myself as maintainer. Signed-off-by: Charles Southerland <charlie@stuphlabs.com>
8 lines
190 B
Diff
8 lines
190 B
Diff
--- a/perf/CMakeLists.txt
|
|
+++ b/perf/CMakeLists.txt
|
|
@@ -20,4 +20,4 @@
|
|
|
|
ADD_EXECUTABLE(perftest ${SRCS})
|
|
|
|
-TARGET_LINK_LIBRARIES(perftest yajl_s)
|
|
+TARGET_LINK_LIBRARIES(perftest yajl_s m)
|