Switched to new upstream. Added PKG_BUILD_PARALLEL for faster compilation. Refreshed and fixed up patches. Fixed up license information. Signed-off-by: Rosen Penev <rosenp@gmail.com>
12 lines
445 B
Diff
12 lines
445 B
Diff
--- a/src/Makefile.in
|
|
+++ b/src/Makefile.in
|
|
@@ -140,7 +140,8 @@ plugin/plugin.o: plugin.c
|
|
@CC@ -DPLUGIN=1 '-DRP_VERSION="$(RP_VERSION)"' $(CFLAGS) -I$(PPPD_INCDIR) -c -o $@ -fPIC $<
|
|
|
|
plugin/libplugin.a: plugin/discovery.o plugin/if.o plugin/common.o plugin/debug.o
|
|
- ar -rc $@ $^
|
|
+ $(AR) -rc $@ $^
|
|
+ @RANLIB@ $@
|
|
|
|
plugin/discovery.o: discovery.c
|
|
@CC@ -DPLUGIN=1 $(CFLAGS) '-DRP_VERSION="$(RP_VERSION)"' -I$(PPPD_INCDIR) -c -o $@ -fPIC $<
|