Move package over from openwrt.git based on the Hamburg 2019 decision that non essential packages should be maintained in packages.git Signed-off-by: Paul Spooren <mail@aparcar.org>
22 lines
675 B
Diff
22 lines
675 B
Diff
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -192,7 +192,7 @@ CLEANFILES = $(VC6_LIBDSP) $(VC6_SRCDSP)
|
|
bin_SCRIPTS = curl-config
|
|
|
|
SUBDIRS = lib src
|
|
-DIST_SUBDIRS = $(SUBDIRS) tests packages scripts include docs
|
|
+DIST_SUBDIRS = $(SUBDIRS) packages include
|
|
|
|
pkgconfigdir = $(libdir)/pkgconfig
|
|
pkgconfig_DATA = libcurl.pc
|
|
@@ -303,8 +303,8 @@ cygwinbin:
|
|
# We extend the standard install with a custom hook:
|
|
install-data-hook:
|
|
(cd include && $(MAKE) install)
|
|
- (cd docs && $(MAKE) install)
|
|
- (cd docs/libcurl && $(MAKE) install)
|
|
+ #(cd docs && $(MAKE) install)
|
|
+ #(cd docs/libcurl && $(MAKE) install)
|
|
|
|
# We extend the standard uninstall with a custom hook:
|
|
uninstall-hook:
|