Added patch to fix compilation without distutils. Signed-off-by: Rosen Penev <rosenp@gmail.com>
11 lines
272 B
Diff
11 lines
272 B
Diff
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -257,7 +257,7 @@ if get_option('default_library') == 'shared'
|
|
plugins_pkgconfig_install_dir = disabler()
|
|
endif
|
|
|
|
-python3 = import('python').find_installation()
|
|
+python3 = 'python3'
|
|
subdir('gst')
|
|
subdir('ext')
|
|
subdir('tests')
|