packages/libs/libpsl/patches/010-python.patch
Rosen Penev a85f2e141a
libpsl: fix compilation with debian setuptools
Signed-off-by: Rosen Penev <rosenp@gmail.com>
2020-09-12 18:51:01 -07:00

11 lines
304 B
Diff

--- a/meson.build
+++ b/meson.build
@@ -131,7 +131,7 @@ if psl_test_file == ''
psl_test_file = join_paths(meson.current_source_dir(), 'list', 'tests', 'tests.txt')
endif
-python = import('python').find_installation()
+python = 'python3'
pkgconfig = import('pkgconfig')
if cc.get_id() == 'msvc'