Update libgd to 2.2.4 Fixes multiple CVEs Refresh patches Update list according to: https://svnweb.freebsd.org/ports/head/graphics/gd/pkg-plist?revision=432648&view=markup ...except helpers as it's not generated. Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
20 lines
512 B
Diff
20 lines
512 B
Diff
--- a/config/gdlib-config.in
|
|
+++ b/config/gdlib-config.in
|
|
@@ -74,7 +74,7 @@ while test $# -gt 0; do
|
|
echo @LDFLAGS@
|
|
;;
|
|
--libs)
|
|
- echo -lgd @LIBS@ @LIBICONV@
|
|
+ echo -lgd @LIBS@
|
|
;;
|
|
--cflags|--includes)
|
|
echo -I@includedir@
|
|
@@ -87,7 +87,7 @@ while test $# -gt 0; do
|
|
echo "includedir: $includedir"
|
|
echo "cflags: -I@includedir@"
|
|
echo "ldflags: @LDFLAGS@"
|
|
- echo "libs: @LIBS@ @LIBICONV@"
|
|
+ echo "libs: @LIBS@"
|
|
echo "libdir: $libdir"
|
|
echo "features: @FEATURES@"
|
|
;;
|