packages/utils/setserial/patches/010-no-docs.patch
Ilya Lipnitskiy 5d8d4fbbcb
treewide: Run refresh on all packages
The crude loop I wrote to come up with this changeset:

  find -L package/feeds/packages/ -name patches | \
  sed 's/patches$/refresh/' | sort | xargs make

Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
2021-02-20 16:02:15 -08:00

11 lines
224 B
Diff

--- a/Makefile.in
+++ b/Makefile.in
@@ -17,7 +17,7 @@ DEFS = @DEFS@
INCS = -I.
TAR = tar
-all: setserial setserial.cat
+all: setserial
setserial: setserial.c
$(CC) $(CFLAGS) $(DEFS) $(INCS) setserial.c -o setserial