The crude loop I wrote to come up with this changeset: find -L package/feeds/packages/ -name patches | \ sed 's/patches$/refresh/' | sort | xargs make Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
11 lines
224 B
Diff
11 lines
224 B
Diff
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -17,7 +17,7 @@ DEFS = @DEFS@
|
|
INCS = -I.
|
|
TAR = tar
|
|
|
|
-all: setserial setserial.cat
|
|
+all: setserial
|
|
|
|
setserial: setserial.c
|
|
$(CC) $(CFLAGS) $(DEFS) $(INCS) setserial.c -o setserial
|