We need to add an upstream patch as well, which fixes disabling the newly introduced PAM support. Signed-off-by: Michael Heimpold <mhei@heimpold.de>
11 lines
266 B
Diff
11 lines
266 B
Diff
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -39,7 +39,7 @@ AC_ARG_WITH(pam,
|
|
fi,
|
|
)
|
|
|
|
-if test "use_pam" != "no"; then
|
|
+if test "$use_pam" != "no"; then
|
|
have_pam=yes
|
|
AC_CHECK_HEADER(security/pam_appl.h, [], [have_pam=no])
|
|
if test "$have_pam" = "yes"; then
|