packages/net/softethervpn5/patches/003-iconv-cmake-fix.patch
Andy Walsh 46c320f18f softethervpn5: update to 5.01.9671
* update to 5.01.9671
* switch to release tar's
* add cmake iconv and musl patches

Signed-off-by: Andy Walsh <andy.walsh44+github@gmail.com>
2019-07-11 16:55:19 +02:00

11 lines
323 B
Diff

--- a/src/Mayaqua/CMakeLists.txt 2019-07-10
+++ b/src/Mayaqua/CMakeLists.txt 2019-07-11
@@ -59,7 +59,7 @@ if(UNIX)
find_package(ZLIB REQUIRED)
# In some cases libiconv is not included in libc
- find_library(LIB_ICONV iconv)
+ find_library(LIB_ICONV iconv HINTS "${ICONV_LIB_PATH}")
find_library(LIB_RT rt)