* update to 5.02.5180 * refresh patches * add deps: libsodium * fix (Build/Install) Signed-off-by: Andy Walsh <andy.walsh44+github@gmail.com> fixup
11 lines
304 B
Diff
11 lines
304 B
Diff
--- a/src/Mayaqua/CMakeLists.txt
|
|
+++ b/src/Mayaqua/CMakeLists.txt
|
|
@@ -55,7 +55,7 @@ if(UNIX)
|
|
find_package(Threads REQUIRED)
|
|
|
|
# In some cases libiconv is not included in libc
|
|
- find_library(LIB_ICONV iconv)
|
|
+ find_library(LIB_ICONV iconv HINTS "${ICONV_LIB_PATH}")
|
|
|
|
find_library(LIB_RT rt)
|
|
|