packages/net/softethervpn5/patches/001-iconv-cmake-fix.patch
Andy Walsh 3fac6932d4 softethervpn5: update to 5.02.5180
* update to 5.02.5180
* refresh patches
* add deps: libsodium
* fix (Build/Install)

Signed-off-by: Andy Walsh <andy.walsh44+github@gmail.com>

fixup
2021-06-24 16:44:54 +02:00

11 lines
304 B
Diff

--- a/src/Mayaqua/CMakeLists.txt
+++ b/src/Mayaqua/CMakeLists.txt
@@ -55,7 +55,7 @@ if(UNIX)
find_package(Threads REQUIRED)
# In some cases libiconv is not included in libc
- find_library(LIB_ICONV iconv)
+ find_library(LIB_ICONV iconv HINTS "${ICONV_LIB_PATH}")
find_library(LIB_RT rt)