I admit this may be be a bit aggressive, but the lang folder is getting cluttered/filled up with Python, PHP, Perl, Ruby, etc. packages. Makes sense to try to group them into per-lang folders. I took the Pythons. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
12 lines
291 B
Diff
12 lines
291 B
Diff
diff --git a/setup.py b/setup.py
|
|
index b5c05df..a777dd7 100644
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -266,6 +266,7 @@ class DummyPyTest(test):
|
|
with open(os.path.join(base_dir, "README.rst")) as f:
|
|
long_description = f.read()
|
|
|
|
+setup_requirements=[]
|
|
|
|
setup(
|
|
name=about["__title__"],
|