patch refreshed. Changes - Added the podman-systemd.unit man page, which can also be displayed using man quadlet (#17349). - Documented journald identifiers used in the journald backend for the podman events command. Bugfixes - Fixed a bug where the default handling of pids-limit was incorrect. - Fixed a bug where parallel calls to make docs crashed (#17322). - Fixed a regression in the podman kube play command where existing resources got mistakenly removed. Full list of changes: [Release notes](https://github.com/containers/podman/blob/main/RELEASE_NOTES.md) Signed-off-by: Oskari Rauta <oskari.rauta@gmail.com>
20 lines
591 B
Diff
20 lines
591 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -206,7 +206,7 @@ GV_SHA=aab0ac9367fc5142f5857c36ac2352bcb
|
|
default: all
|
|
|
|
.PHONY: all
|
|
-all: binaries docs
|
|
+all: binaries
|
|
|
|
.PHONY: binaries
|
|
ifeq ($(shell uname -s),FreeBSD)
|
|
@@ -792,7 +792,7 @@ package-install: package ## Install rpm
|
|
/usr/bin/podman info # will catch a broken conmon
|
|
|
|
.PHONY: install
|
|
-install: install.bin install.remote install.man install.systemd ## Install binaries to system locations
|
|
+install: install.bin install.remote install.systemd ## Install binaries to system locations
|
|
|
|
.PHONY: install.catatonit
|
|
install.catatonit:
|