libvpx provides VP8/VP9 Codec SDK, "a high quality, royalty free, open source codec deployed on millions of computers and devices worldwide." Signed-off-by: Luiz Angelo Daros de Luca <luizluca@gmail.com>
12 lines
529 B
Diff
12 lines
529 B
Diff
--- libvpx-1.3.0/build/make/Makefile.old 2014-12-06 02:17:06.648714353 -0200
|
|
+++ libvpx-1.3.0/build/make/Makefile 2014-12-06 02:17:16.096555499 -0200
|
|
@@ -268,8 +268,8 @@
|
|
$(1):
|
|
$(if $(quiet),@echo " [LD] $$@")
|
|
$(qexec)$$(LD) -shared $$(LDFLAGS) \
|
|
- -Wl,--no-undefined -Wl,-soname,$$(SONAME) \
|
|
- -Wl,--version-script,$$(EXPORTS_FILE) -o $$@ \
|
|
+ --no-undefined -soname $$(SONAME) \
|
|
+ --version-script $$(EXPORTS_FILE) -o $$@ \
|
|
$$(filter %.o,$$^) $$(extralibs)
|
|
endef
|