--- a/setup.py
+++ b/setup.py
@@ -25,7 +25,7 @@ setup(
     author=__author__,
     author_email=__contact__,
     url=__url__,
-    packages=find_packages(where="src"),
+    packages=find_packages(where="src", exclude=["*.test", "*.test.*"]),
     package_dir={"": "src"},
     package_data=dict(hyperlink=["py.typed"]),
     zip_safe=False,