--- a/freshclam/CMakeLists.txt
+++ b/freshclam/CMakeLists.txt
@@ -38,7 +38,6 @@ endif()
 if(WIN32)
     INSTALL(CODE "FILE(MAKE_DIRECTORY \${ENV}\${CMAKE_INSTALL_PREFIX}/database)")
 else()
-    INSTALL(CODE "FILE(MAKE_DIRECTORY \${ENV}\${CMAKE_INSTALL_PREFIX}/share/clamav)")
 endif()
 
 # now we rename resman-bin executable to resman using target properties