--- a/configure.ac
+++ b/configure.ac
@@ -32,7 +32,7 @@
 AS_IF([test "x$has_ncursesw" = "xyes"], [
   AC_SUBST([NCURSESW_CFLAGS])
   AC_SUBST([NCURSESW_LIBS])
-  LIBS="$LIBS $NCURSESW_LIBS"
+  LIBS="$LIBS"
   AC_SUBST([LIBS])
 ])