motion: remove outdated (?) patch
Signed-off-by: Roger D <rogerdammit@gmail.com>
This commit is contained in:
parent
122e36be3a
commit
f1f11a576b
1 changed files with 0 additions and 19 deletions
|
@ -1,19 +0,0 @@
|
||||||
--- a/Makefile.in
|
|
||||||
+++ b/Makefile.in
|
|
||||||
@@ -31,6 +31,7 @@ examplesdir = $(datadir)/@PACKAGE_NAME@-
|
|
||||||
# install. #
|
|
||||||
################################################################################
|
|
||||||
CFLAGS = @CFLAGS@ -Wall -DVERSION=\"@PACKAGE_VERSION@\" -Dsysconfdir=\"$(sysconfdir)\"
|
|
||||||
+CPPFLAGS = @CPPFLAGS@
|
|
||||||
LDFLAGS = @LDFLAGS@
|
|
||||||
LIBS = @LIBS@
|
|
||||||
VIDEO_OBJ = @VIDEO@
|
|
||||||
@@ -118,7 +119,7 @@ endif
|
|
||||||
################################################################################
|
|
||||||
$(DEPEND_FILE): *.h $(SRC)
|
|
||||||
@echo "Generating dependencies, please wait..."
|
|
||||||
- @$(CC) $(CFLAGS) -M $(SRC) > .tmp
|
|
||||||
+ @$(CC) $(CFLAGS) $(CPPFLAGS) -M $(SRC) > .tmp
|
|
||||||
@mv -f .tmp $(DEPEND_FILE)
|
|
||||||
@echo
|
|
||||||
|
|
Loading…
Reference in a new issue