Merge pull request #20525 from nxhack/node_16191
node: bump to v16.19.1
This commit is contained in:
commit
eb05e6b0ed
2 changed files with 3 additions and 3 deletions
|
@ -8,12 +8,12 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=node
|
PKG_NAME:=node
|
||||||
PKG_VERSION:=v16.19.0
|
PKG_VERSION:=v16.19.1
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
|
||||||
PKG_SOURCE_URL:=https://nodejs.org/dist/$(PKG_VERSION)
|
PKG_SOURCE_URL:=https://nodejs.org/dist/$(PKG_VERSION)
|
||||||
PKG_HASH:=4f1fec1aea2392f6eb6d1d040b01e7ee3e51e762a9791dfea590920bc1156706
|
PKG_HASH:=17fb716406198125b30c94dd3d1756207b297705626afe16d8dc479a65a1d8b5
|
||||||
|
|
||||||
PKG_MAINTAINER:=Hirokazu MORIKAWA <morikw2@gmail.com>, Adrian Panella <ianchi74@outlook.com>
|
PKG_MAINTAINER:=Hirokazu MORIKAWA <morikw2@gmail.com>, Adrian Panella <ianchi74@outlook.com>
|
||||||
PKG_LICENSE:=MIT
|
PKG_LICENSE:=MIT
|
||||||
|
|
|
@ -1,6 +1,6 @@
|
||||||
--- a/lib/internal/modules/cjs/loader.js
|
--- a/lib/internal/modules/cjs/loader.js
|
||||||
+++ b/lib/internal/modules/cjs/loader.js
|
+++ b/lib/internal/modules/cjs/loader.js
|
||||||
@@ -1300,7 +1300,8 @@ Module._initPaths = function() {
|
@@ -1326,7 +1326,8 @@ Module._initPaths = function() {
|
||||||
path.resolve(process.execPath, '..') :
|
path.resolve(process.execPath, '..') :
|
||||||
path.resolve(process.execPath, '..', '..');
|
path.resolve(process.execPath, '..', '..');
|
||||||
|
|
||||||
|
|
Loading…
Reference in a new issue