netatalk: update to version 3.1.10
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
This commit is contained in:
parent
786b9ffb58
commit
ce5228c794
2 changed files with 2 additions and 17 deletions
|
@ -8,12 +8,12 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=netatalk
|
PKG_NAME:=netatalk
|
||||||
PKG_VERSION:=3.1.9
|
PKG_VERSION:=3.1.10
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||||
PKG_SOURCE_URL:=@SF/netatalk
|
PKG_SOURCE_URL:=@SF/netatalk
|
||||||
PKG_MD5SUM:=70db9c82e9e92bbf2083b9b322e58d2a8ddea9f09ac5204c18998439b7feb0d0
|
PKG_MD5SUM:=2b40161985bb32cff5660bf689a4704f15c33bb87565efc7805dd5c75ad1fcc7
|
||||||
|
|
||||||
PKG_BUILD_PARALLEL:=1
|
PKG_BUILD_PARALLEL:=1
|
||||||
PKG_INSTALL:=1
|
PKG_INSTALL:=1
|
||||||
|
|
|
@ -1,15 +0,0 @@
|
||||||
--- a/etc/afpd/volume.c
|
|
||||||
+++ b/etc/afpd/volume.c
|
|
||||||
@@ -380,7 +380,11 @@ static int getvolparams(const AFPObj *ob
|
|
||||||
ashort |= VOLPBIT_ATTR_UNIXPRIV;
|
|
||||||
if (vol->v_flags & AFPVOL_TM)
|
|
||||||
ashort |= VOLPBIT_ATTR_TM;
|
|
||||||
- if (!ldap_config_valid || vol->v_flags & AFPVOL_NONETIDS)
|
|
||||||
+ if (
|
|
||||||
+#ifdef HAVE_LDAP
|
|
||||||
+ !ldap_config_valid ||
|
|
||||||
+#endif
|
|
||||||
+ vol->v_flags & AFPVOL_NONETIDS)
|
|
||||||
ashort |= VOLPBIT_ATTR_NONETIDS;
|
|
||||||
if (obj->afp_version >= 32) {
|
|
||||||
if (vol->v_vfs_ea)
|
|
Loading…
Reference in a new issue