sumo: fix compilation when gtest is present
Removes cmake check for gtest. Signed-off-by: Rosen Penev <rosenp@gmail.com>
This commit is contained in:
parent
a83dcc11fb
commit
caa2cc5cc1
1 changed files with 10 additions and 0 deletions
10
utils/sumo/patches/010-gtest.patch
Normal file
10
utils/sumo/patches/010-gtest.patch
Normal file
|
@ -0,0 +1,10 @@
|
||||||
|
--- a/CMakeLists.txt
|
||||||
|
+++ b/CMakeLists.txt
|
||||||
|
@@ -339,7 +339,6 @@ if (SUMO_LIBRARIES AND WIN32)
|
||||||
|
file(GLOB TEXTTEST_EXECUTABLE "${SUMO_LIBRARIES}/TextTest-*/texttest.exe")
|
||||||
|
else ()
|
||||||
|
# for Linux and Mac only
|
||||||
|
- find_package(GTest)
|
||||||
|
endif ()
|
||||||
|
|
||||||
|
find_package(XercesC REQUIRED)
|
Loading…
Reference in a new issue