commit
c5afcd21af
2 changed files with 14 additions and 14 deletions
|
@ -8,13 +8,13 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=intltool
|
PKG_NAME:=intltool
|
||||||
PKG_LIBVER:=0.40
|
PKG_LIBVER:=0.51
|
||||||
PKG_VERSION:=$(PKG_LIBVER).6
|
PKG_VERSION:=$(PKG_LIBVER).0
|
||||||
PKG_RELEASE:=3
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||||
PKG_SOURCE_URL:=@GNOME/intltool/$(PKG_LIBVER)
|
PKG_SOURCE_URL:=https://launchpad.net/intltool/trunk/$(PKG_VERSION)/+download
|
||||||
PKG_HASH:=4d1e5f8561f09c958e303d4faa885079a5e173a61d28437d0013ff5efc9e3b64
|
PKG_HASH:=67c74d94196b153b774ab9f89b2fa6c6ba79352407037c8c14d5aeb334e959cd
|
||||||
PKG_MAINTAINER:=Ted Hess <thess@kitschensync.net>
|
PKG_MAINTAINER:=Ted Hess <thess@kitschensync.net>
|
||||||
|
|
||||||
PKG_HOST_ONLY:=1
|
PKG_HOST_ONLY:=1
|
||||||
|
@ -27,7 +27,7 @@ define Package/intltool
|
||||||
SECTION:=libs
|
SECTION:=libs
|
||||||
CATEGORY:=Libraries
|
CATEGORY:=Libraries
|
||||||
TITLE:=set of tools to centralize translation using GNU gettext
|
TITLE:=set of tools to centralize translation using GNU gettext
|
||||||
URL:=http://www.freedesktop.org/wiki/Software/intltool
|
URL:=https://www.freedesktop.org/wiki/Software/intltool
|
||||||
BUILDONLY:=1
|
BUILDONLY:=1
|
||||||
endef
|
endef
|
||||||
|
|
||||||
|
|
|
@ -1,22 +1,22 @@
|
||||||
--- a/configure.in
|
--- a/configure.ac
|
||||||
+++ b/configure.in
|
+++ b/configure.ac
|
||||||
@@ -25,7 +25,7 @@ AC_MSG_CHECKING([for XML::Parser])
|
@@ -27,7 +27,7 @@ AC_MSG_CHECKING([for XML::Parser])
|
||||||
if `$PERL -e "require XML::Parser" 2>/dev/null`; then
|
if `$PERL -e "require XML::Parser" 2>/dev/null`; then
|
||||||
AC_MSG_RESULT([ok])
|
AC_MSG_RESULT([ok])
|
||||||
else
|
else
|
||||||
- AC_MSG_ERROR([XML::Parser perl module is required for intltool])
|
- AC_MSG_ERROR([XML::Parser perl module is required for intltool])
|
||||||
+ AC_MSG_RESULT([XML::Parser perl module is required for some intltool utilitities])
|
+ AC_MSG_RESULT([XML::Parser perl module is required for intltool])
|
||||||
fi
|
fi
|
||||||
|
AC_PATH_PROG(BZR, bzr)
|
||||||
|
|
||||||
AC_OUTPUT([
|
|
||||||
--- a/intltool.m4
|
--- a/intltool.m4
|
||||||
+++ b/intltool.m4
|
+++ b/intltool.m4
|
||||||
@@ -127,7 +127,7 @@ if test "x$2" != "xno-xml"; then
|
@@ -148,7 +148,7 @@ if test "x$2" != "xno-xml"; then
|
||||||
if `$INTLTOOL_PERL -e "require XML::Parser" 2>/dev/null`; then
|
if `$INTLTOOL_PERL -e "require XML::Parser" 2>/dev/null`; then
|
||||||
AC_MSG_RESULT([ok])
|
AC_MSG_RESULT([ok])
|
||||||
else
|
else
|
||||||
- AC_MSG_ERROR([XML::Parser perl module is required for intltool])
|
- AC_MSG_ERROR([XML::Parser perl module is required for intltool])
|
||||||
+ AC_MSG_RESULT([XML::Parser perl module is required for some intltool utilitities])
|
+ AC_MSG_RESULT([XML::Parser perl module is required for intltool])
|
||||||
fi
|
fi
|
||||||
fi
|
fi
|
||||||
|
|
||||||
|
|
Loading…
Reference in a new issue