python-automat: update to 0.7.0, refresh patches
Signed-off-by: Jeffery To <jeffery.to@gmail.com>
This commit is contained in:
parent
2a7c48c7fa
commit
c5a5b3c74c
4 changed files with 6 additions and 6 deletions
|
@ -8,12 +8,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=python-automat
|
||||
PKG_VERSION:=0.6.0
|
||||
PKG_VERSION:=0.7.0
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=Automat-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://files.pythonhosted.org/packages/source/A/Automat
|
||||
PKG_HASH:=3c1fd04ecf08ac87b4dd3feae409542e9bf7827257097b2b6ed5692f69d6f6a8
|
||||
PKG_HASH:=cbd78b83fa2d81fe2a4d23d258e1661dd7493c9a50ee2f1a5b2cac61c1793b0e
|
||||
|
||||
PKG_BUILD_DIR:=$(BUILD_DIR)/$(BUILD_VARIANT)-automat-$(PKG_VERSION)
|
||||
|
||||
|
|
|
@ -26,5 +26,5 @@
|
|||
- 'm2r',
|
||||
- ],
|
||||
install_requires=[
|
||||
"attrs",
|
||||
"attrs>=16.1.0",
|
||||
"six",
|
||||
|
|
|
@ -1,7 +1,7 @@
|
|||
--- a/setup.py
|
||||
+++ b/setup.py
|
||||
@@ -27,15 +27,6 @@ setup(
|
||||
"attrs",
|
||||
"attrs>=16.1.0",
|
||||
"six",
|
||||
],
|
||||
- extras_require={
|
||||
|
|
|
@ -8,7 +8,7 @@
|
|||
+ packages=find_packages(exclude=["*._test", "*._test.*"]),
|
||||
package_dir={'automat': 'automat'},
|
||||
install_requires=[
|
||||
"attrs",
|
||||
"attrs>=16.1.0",
|
||||
@@ -30,6 +30,7 @@ setup(
|
||||
author='Glyph',
|
||||
author_email='glyph@twistedmatrix.com',
|
||||
|
@ -16,4 +16,4 @@
|
|||
+ exclude_package_data={'':['_test/*']},
|
||||
license="MIT",
|
||||
keywords='fsm finite state machine automata',
|
||||
)
|
||||
classifiers=[
|
||||
|
|
Loading…
Reference in a new issue