commit
c45bfcf836
3 changed files with 8 additions and 19 deletions
|
@ -8,14 +8,14 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=libupnpp
|
||||
PKG_VERSION:=0.20.0
|
||||
PKG_RELEASE:=1
|
||||
PKG_VERSION:=0.20.1
|
||||
PKG_RELEASE:=$(AUTORELEASE)
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://www.lesbonscomptes.com/upmpdcli/downloads
|
||||
PKG_HASH:=5c75eb5d2336baec27be2342b4d53086cdd4f56a7756398a055028cb4a1eb00e
|
||||
PKG_HASH:=d4da986aeaa7124a1732ce3383b6ac8f28e20cab10f1916709f39e5499ae9c38
|
||||
|
||||
PKG_MAINTAINER:=Petko Bordjukov <bordjukov@gmail.com>
|
||||
PKG_MAINTAINER:=
|
||||
PKG_LICENSE:=LGPL-2.1-or-later
|
||||
PKG_LICENSE_FILES:=COPYING
|
||||
|
||||
|
|
|
@ -8,14 +8,14 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=upmpdcli
|
||||
PKG_VERSION:=1.5.0
|
||||
PKG_RELEASE:=1
|
||||
PKG_VERSION:=1.5.9
|
||||
PKG_RELEASE:=$(AUTORELEASE)
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://www.lesbonscomptes.com/upmpdcli/downloads
|
||||
PKG_HASH:=c971ed29cf00ebe70b6461f30ec4b9d58e0acaf52c6fd452876678bb6fe53009
|
||||
PKG_HASH:=9fda0b59db8a8b4f283333a89dcca19d70fb8820286d3d071b7c80de38eb7116
|
||||
|
||||
PKG_MAINTAINER:=Petko Bordjukov <bordjukov@gmail.com>
|
||||
PKG_MAINTAINER:=
|
||||
PKG_LICENSE:=LGPL-2.1-or-later
|
||||
PKG_LICENSE_FILES:=COPYING
|
||||
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- a/src/upmpdutils.hxx
|
||||
+++ b/src/upmpdutils.hxx
|
||||
@@ -21,6 +21,8 @@
|
||||
#include <unordered_map>
|
||||
#include <vector>
|
||||
|
||||
+#include <unistd.h>
|
||||
+
|
||||
namespace UPnPClient {
|
||||
class UPnPDirObject;
|
||||
};
|
Loading…
Reference in a new issue