diff --git a/utils/runc/Makefile b/utils/runc/Makefile
index e4c2756d7..e8cb4140a 100644
--- a/utils/runc/Makefile
+++ b/utils/runc/Makefile
@@ -2,7 +2,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=runc
 PKG_VERSION:=1.0.0-rc8+91-3e425f80
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 PKG_LICENSE:=Apache-2.0
 PKG_LICENSE_FILES:=LICENSE
 
@@ -72,6 +72,7 @@ endef
 # Avoid installing binaries
 define Build/InstallDev
 	$(call Build/Compile/Default,clean)
+	rm -f $(STAMP_BUILT)
 	$(call GoPackage/Build/InstallDev,$(1))
 endef