radsecproxy: Bump to v1.7.2
Signed-off-by: Toke Høiland-Jørgensen <toke@toke.dk>
This commit is contained in:
parent
b263b2fecb
commit
bee578bc2b
2 changed files with 3 additions and 14 deletions
|
@ -8,14 +8,14 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=radsecproxy
|
||||
PKG_VERSION:=1.7.1
|
||||
PKG_VERSION:=1.7.2
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://github.com/radsecproxy/radsecproxy/releases/download/$(PKG_VERSION)/
|
||||
PKG_HASH:=49fd644684c6ea502d896d31e29f1acf2ae9b61b02b231a8ffd0cec11857dd07
|
||||
PKG_HASH:=2cf23e618ab9275221350acf5a97bce4ff18aee472045f8a3b4c7673491079d2
|
||||
|
||||
PKG_LICENSE:=GPL-2.0+
|
||||
PKG_LICENSE:=BSD-3-CLAUSE
|
||||
PKG_LICENSE_FILES:=LICENSE
|
||||
|
||||
PKG_FIXUP:=autoreconf
|
||||
|
|
|
@ -1,11 +0,0 @@
|
|||
--- a/debug.c
|
||||
+++ b/debug.c
|
||||
@@ -153,7 +153,7 @@ void debug_logit(uint8_t level, const ch
|
||||
|
||||
if (debug_tid) {
|
||||
tidbuf = malloc((3*sizeof(pthread_t)+5)+strlen(format));
|
||||
- sprintf(tidbuf, "(%ld) %s", pthread_self(), format);
|
||||
+ sprintf(tidbuf, "(%ld) %s", (long int)pthread_self(), format);
|
||||
format = tidbuf;
|
||||
} else
|
||||
tidbuf = NULL;
|
Loading…
Reference in a new issue