commit
baabb368f7
2 changed files with 4 additions and 4 deletions
|
@ -8,12 +8,12 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=vsftpd
|
PKG_NAME:=vsftpd
|
||||||
PKG_VERSION:=3.0.2
|
PKG_VERSION:=3.0.3
|
||||||
PKG_RELEASE:=6
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||||
PKG_SOURCE_URL:=https://security.appspot.com/downloads/
|
PKG_SOURCE_URL:=https://security.appspot.com/downloads/
|
||||||
PKG_MD5SUM:=8b00c749719089401315bd3c44dddbb2
|
PKG_MD5SUM:=da119d084bd3f98664636ea05b5bb398
|
||||||
PKG_LICENSE:=GPLv2
|
PKG_LICENSE:=GPLv2
|
||||||
|
|
||||||
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
|
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
|
||||||
|
|
|
@ -9,7 +9,7 @@
|
||||||
.c.o:
|
.c.o:
|
||||||
$(CC) -c $*.c $(CFLAGS) $(IFLAGS)
|
$(CC) -c $*.c $(CFLAGS) $(IFLAGS)
|
||||||
|
|
||||||
@@ -29,21 +31,20 @@ vsftpd: $(OBJS)
|
@@ -29,21 +31,20 @@ vsftpd: $(OBJS)
|
||||||
$(CC) -o vsftpd $(OBJS) $(LINK) $(LDFLAGS) $(LIBS)
|
$(CC) -o vsftpd $(OBJS) $(LINK) $(LDFLAGS) $(LIBS)
|
||||||
|
|
||||||
install:
|
install:
|
||||||
|
|
Loading…
Reference in a new issue