mpd: update to 0.22.8
Signed-off-by: Rosen Penev <rosenp@gmail.com>
This commit is contained in:
parent
d49f59cfc5
commit
9fcd8a4d4f
2 changed files with 3 additions and 12 deletions
|
@ -6,12 +6,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=mpd
|
||||
PKG_VERSION:=0.22.6
|
||||
PKG_RELEASE:=4
|
||||
PKG_VERSION:=0.22.8
|
||||
PKG_RELEASE:=$(AUTORELEASE)
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
|
||||
PKG_SOURCE_URL:=https://www.musicpd.org/download/mpd/0.22/
|
||||
PKG_HASH:=2be149a4895c3cb613477f8cf1193593e3d8a1d38a75ffa7d32da8c8316a4d5e
|
||||
PKG_HASH:=9617ed08c9ffafcf5f925819251f6b90df3f4f73cf2838c41033e1962104286d
|
||||
|
||||
PKG_MAINTAINER:=
|
||||
PKG_LICENSE:=GPL-2.0-or-later
|
||||
|
|
|
@ -23,12 +23,3 @@
|
|||
for (unsigned i = 0; i < unsigned(TAG_NUM_OF_ITEM_TYPES); ++i)
|
||||
names[tag_item_names[i]] = TagType(i);
|
||||
|
||||
@@ -61,7 +67,7 @@ main(int argc, char **argv)
|
||||
char first = 0;
|
||||
|
||||
for (const auto &i : names) {
|
||||
- const std::string_view name = i.first;
|
||||
+ const string_view name = i.first;
|
||||
const TagType tag = i.second;
|
||||
|
||||
if (name.front() != first) {
|
||||
|
|
Loading…
Reference in a new issue