udpxy: update to latest version
Also switches git to https Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
This commit is contained in:
parent
c14f2ac6da
commit
93232f818b
2 changed files with 4 additions and 34 deletions
|
@ -1,5 +1,5 @@
|
||||||
#
|
#
|
||||||
# Copyright (C) 2006-2015 OpenWrt.org
|
# Copyright (C) 2006-2016 OpenWrt.org
|
||||||
#
|
#
|
||||||
# This is free software, licensed under the GNU General Public License v2.
|
# This is free software, licensed under the GNU General Public License v2.
|
||||||
# See /LICENSE for more information.
|
# See /LICENSE for more information.
|
||||||
|
@ -8,12 +8,12 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=udpxy
|
PKG_NAME:=udpxy
|
||||||
PKG_SOURCE_VERSION:=c045a1e855a8033c5d70ab3e42271ba5636eb520
|
PKG_SOURCE_VERSION:=53e4672a7522311c40e9f6110ff256041c52c8b4
|
||||||
PKG_VERSION:=2015-03-08-$(PKG_SOURCE_VERSION)
|
PKG_VERSION:=2016-09-18-$(PKG_SOURCE_VERSION)
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE_PROTO:=git
|
PKG_SOURCE_PROTO:=git
|
||||||
PKG_SOURCE_URL:=git://github.com/pcherenkov/udpxy.git
|
PKG_SOURCE_URL:=https://github.com/pcherenkov/udpxy.git
|
||||||
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
|
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||||
PKG_MAINTAINER:=Álvaro Fernández Rojas <noltari@gmail.com>
|
PKG_MAINTAINER:=Álvaro Fernández Rojas <noltari@gmail.com>
|
||||||
|
|
|
@ -1,30 +0,0 @@
|
||||||
From 26f8177f799f3cf781ed89cb28f771da7ef22421 Mon Sep 17 00:00:00 2001
|
|
||||||
From: =?UTF-8?q?=C3=81lvaro=20Fern=C3=A1ndez=20Rojas?= <noltari@gmail.com>
|
|
||||||
Date: Thu, 5 Mar 2015 13:42:09 +0100
|
|
||||||
Subject: [PATCH] fix build on Mac OS X
|
|
||||||
MIME-Version: 1.0
|
|
||||||
Content-Type: text/plain; charset=UTF-8
|
|
||||||
Content-Transfer-Encoding: 8bit
|
|
||||||
|
|
||||||
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
|
|
||||||
---
|
|
||||||
chipmunk/Makefile | 5 ++++-
|
|
||||||
1 file changed, 4 insertions(+), 1 deletion(-)
|
|
||||||
|
|
||||||
--- a/chipmunk/Makefile
|
|
||||||
+++ b/chipmunk/Makefile
|
|
||||||
@@ -32,10 +32,13 @@ DEBUG_ON := -g
|
|
||||||
ALL_CFLAGS = -W -Wall -Werror --pedantic $(CFLAGS)
|
|
||||||
|
|
||||||
SYSTEM=$(shell uname 2>/dev/null)
|
|
||||||
-ifneq (,$(filter $(SYSTEM),FreeBSD Darwin))
|
|
||||||
+ifneq (,$(filter $(SYSTEM),FreeBSD))
|
|
||||||
MAKE := gmake
|
|
||||||
GZIP := /usr/bin/gzip
|
|
||||||
endif
|
|
||||||
+ifneq (,$(filter $(SYSTEM),Darwin))
|
|
||||||
+GZIP := /usr/bin/gzip
|
|
||||||
+endif
|
|
||||||
|
|
||||||
BUILDFILE = BUILD
|
|
||||||
BUILDNO := `cat $(BUILDFILE)`
|
|
Loading…
Reference in a new issue