Merge pull request #8725 from nxhack/bump_8_16_0
node: update to 8.16.0
This commit is contained in:
commit
92364502ad
2 changed files with 5 additions and 5 deletions
|
@ -8,11 +8,11 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=node
|
||||
PKG_VERSION:=v8.15.1
|
||||
PKG_RELEASE:=2
|
||||
PKG_VERSION:=v8.16.0
|
||||
PKG_RELEASE:=1
|
||||
PKG_SOURCE:=node-$(PKG_VERSION).tar.xz
|
||||
PKG_SOURCE_URL:=https://nodejs.org/dist/${PKG_VERSION}
|
||||
PKG_HASH:=6b6486a3f452624941f6e11dd5f878c298d43e9c21b5f43ca1721dc7ce25add1
|
||||
PKG_HASH:=3515e8e01568a5dc4dff3d91a76ebc6724f5fa2fbb58b4b0c5da7b178a2f7340
|
||||
|
||||
HOST_BUILD_DEPENDS:=python/host
|
||||
PKG_BUILD_DEPENDS:=python/host
|
||||
|
|
|
@ -55,7 +55,7 @@ index c3779c0..611fb43 100644
|
|||
BIO_get_mem_ptr(bio, &mem);
|
||||
info->Set(context, env->valid_to_string(),
|
||||
String::NewFromUtf8(env->isolate(), mem->data,
|
||||
@@ -6194,8 +6208,12 @@ void TimingSafeEqual(const FunctionCallbackInfo<Value>& args) {
|
||||
@@ -6191,8 +6205,12 @@ void TimingSafeEqual(const FunctionCallbackInfo<Value>& args) {
|
||||
}
|
||||
|
||||
void InitCryptoOnce() {
|
||||
|
@ -68,7 +68,7 @@ index c3779c0..611fb43 100644
|
|||
|
||||
// --openssl-config=...
|
||||
if (!openssl_config.empty()) {
|
||||
@@ -6217,10 +6235,10 @@ void InitCryptoOnce() {
|
||||
@@ -6214,10 +6232,10 @@ void InitCryptoOnce() {
|
||||
}
|
||||
}
|
||||
|
||||
|
|
Loading…
Reference in a new issue