From 91f8f8b0976e2d711da341e65b2c4c0932b1145b Mon Sep 17 00:00:00 2001
From: Martijn Zilverschoon <martijn@friedzombie.com>
Date: Sun, 23 Nov 2014 14:02:40 +0100
Subject: [PATCH] protobuf: Fixed protobuf host installation Fixed the host
 install, because some packages need the host binary to build properly

Signed-off-by: Martijn Zilverschoon <martijn@friedzombie.com>
---
 libs/protobuf/Makefile | 1 +
 1 file changed, 1 insertion(+)

diff --git a/libs/protobuf/Makefile b/libs/protobuf/Makefile
index 1553a7edc..e1d99f67a 100644
--- a/libs/protobuf/Makefile
+++ b/libs/protobuf/Makefile
@@ -43,6 +43,7 @@ define Host/Compile
 endef
 
 define Host/Install
+	$(MAKE) -C $(HOST_BUILD_DIR) install
 endef
 
 CONFIGURE_ARGS += --with-protoc=$(HOST_BUILD_DIR)/src/protoc