python: remove 011-do-not-prefer-ncursesw.patch
LEDE now provides libncursesw by default [even for libncurses]. No need to keep this patch around. Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
This commit is contained in:
parent
4e2f4a76e3
commit
8ca02842ae
1 changed files with 0 additions and 15 deletions
|
@ -1,15 +0,0 @@
|
|||
diff --git a/setup.py b/setup.py
|
||||
index 7868b7b..86b0119 100644
|
||||
--- a/setup.py
|
||||
+++ b/setup.py
|
||||
@@ -725,8 +725,8 @@ class PyBuildExt(build_ext):
|
||||
# use the same library for the readline and curses modules.
|
||||
if 'curses' in readline_termcap_library:
|
||||
curses_library = readline_termcap_library
|
||||
- elif self.compiler.find_library_file(lib_dirs, 'ncursesw'):
|
||||
- curses_library = 'ncursesw'
|
||||
+ #elif self.compiler.find_library_file(lib_dirs, 'ncursesw'):
|
||||
+ # curses_library = 'ncursesw'
|
||||
elif self.compiler.find_library_file(lib_dirs, 'ncurses'):
|
||||
curses_library = 'ncurses'
|
||||
elif self.compiler.find_library_file(lib_dirs, 'curses'):
|
Loading…
Reference in a new issue