coreutils: update to 8.31
Update coreutils to 8.31 Signed-off-by: DENG Qingfang <dengqf6@mail2.sysu.edu.cn>
This commit is contained in:
parent
89d0510d2e
commit
7b59b783f0
2 changed files with 11 additions and 15 deletions
|
@ -8,12 +8,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=coreutils
|
||||
PKG_VERSION:=8.30
|
||||
PKG_RELEASE:=2
|
||||
PKG_VERSION:=8.31
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
|
||||
PKG_SOURCE_URL:=@GNU/coreutils
|
||||
PKG_HASH:=e831b3a86091496cdba720411f9748de81507798f6130adeaef872d206e1b057
|
||||
PKG_HASH:=ff7a9c918edce6b4f4b2725e3f9b37b0c4d193531cac49a48b56c4d0d3a9e9fd
|
||||
PKG_MAINTAINER:=Jo-Philipp Wich <jo@mein.io>
|
||||
PKG_CPE_ID:=cpe:/a:gnu:coreutils
|
||||
|
||||
|
|
|
@ -1,5 +1,3 @@
|
|||
diff --git a/Makefile.am b/Makefile.am
|
||||
index ecebbda..67f8b6b 100644
|
||||
--- a/Makefile.am
|
||||
+++ b/Makefile.am
|
||||
@@ -17,7 +17,7 @@
|
||||
|
@ -11,18 +9,16 @@ index ecebbda..67f8b6b 100644
|
|||
|
||||
EXTRA_DIST = \
|
||||
.mailmap \
|
||||
@@ -210,6 +210,3 @@ AM_CPPFLAGS = -Ilib -I$(top_srcdir)/lib -Isrc -I$(top_srcdir)/src
|
||||
@@ -210,6 +210,3 @@ AM_CPPFLAGS = -Ilib -I$(top_srcdir)/lib
|
||||
|
||||
include $(top_srcdir)/lib/local.mk
|
||||
include $(top_srcdir)/src/local.mk
|
||||
-include $(top_srcdir)/doc/local.mk
|
||||
-include $(top_srcdir)/man/local.mk
|
||||
-include $(top_srcdir)/tests/local.mk
|
||||
diff --git a/Makefile.in b/Makefile.in
|
||||
index 3a8749e..c466062 100644
|
||||
--- a/Makefile.in
|
||||
+++ b/Makefile.in
|
||||
@@ -2342,11 +2342,7 @@ RECURSIVE_TARGETS = all-recursive check-recursive cscopelist-recursive \
|
||||
@@ -2651,11 +2651,7 @@ RECURSIVE_TARGETS = all-recursive check-
|
||||
install-ps-recursive install-recursive installcheck-recursive \
|
||||
installdirs-recursive pdf-recursive ps-recursive \
|
||||
tags-recursive uninstall-recursive
|
||||
|
@ -35,7 +31,7 @@ index 3a8749e..c466062 100644
|
|||
am__vpath_adj_setup = srcdirstrip=`echo "$(srcdir)" | sed 's|.|.|g'`;
|
||||
am__vpath_adj = case $$p in \
|
||||
$(srcdir)/*) f=`echo "$$p" | sed "s|^$$srcdirstrip/||"`;; \
|
||||
@@ -2596,11 +2592,11 @@ am__DIST_COMMON = $(doc_coreutils_TEXINFOS) $(srcdir)/Makefile.in \
|
||||
@@ -2905,11 +2901,11 @@ am__DIST_COMMON = $(doc_coreutils_TEXINF
|
||||
$(top_srcdir)/build-aux/missing \
|
||||
$(top_srcdir)/build-aux/test-driver \
|
||||
$(top_srcdir)/build-aux/texinfo.tex \
|
||||
|
@ -50,7 +46,7 @@ index 3a8749e..c466062 100644
|
|||
ChangeLog INSTALL NEWS README THANKS TODO build-aux/ar-lib \
|
||||
build-aux/compile build-aux/config.guess \
|
||||
build-aux/config.rpath build-aux/config.sub build-aux/depcomp \
|
||||
@@ -2700,7 +2696,7 @@ EOVERFLOW_HIDDEN = @EOVERFLOW_HIDDEN@
|
||||
@@ -3009,7 +3005,7 @@ EOVERFLOW_HIDDEN = @EOVERFLOW_HIDDEN@
|
||||
EOVERFLOW_VALUE = @EOVERFLOW_VALUE@
|
||||
ERRNO_H = @ERRNO_H@
|
||||
EXEEXT = @EXEEXT@
|
||||
|
@ -59,7 +55,7 @@ index 3a8749e..c466062 100644
|
|||
FLOAT_H = @FLOAT_H@
|
||||
FNMATCH_H = @FNMATCH_H@
|
||||
GETADDRINFO_LIB = @GETADDRINFO_LIB@
|
||||
@@ -3983,7 +3979,7 @@ libexecdir = @libexecdir@
|
||||
@@ -4316,7 +4312,7 @@ libexecdir = @libexecdir@
|
||||
lispdir = @lispdir@
|
||||
localedir = @localedir@
|
||||
localstatedir = @localstatedir@
|
||||
|
@ -68,7 +64,7 @@ index 3a8749e..c466062 100644
|
|||
mandir = @mandir@
|
||||
mkdir_p = @mkdir_p@
|
||||
oldincludedir = @oldincludedir@
|
||||
@@ -4006,7 +4002,7 @@ top_build_prefix = @top_build_prefix@
|
||||
@@ -4339,7 +4335,7 @@ top_build_prefix = @top_build_prefix@
|
||||
top_builddir = @top_builddir@
|
||||
top_srcdir = @top_srcdir@
|
||||
ALL_RECURSIVE_TARGETS = distcheck-hook check-root
|
||||
|
@ -77,7 +73,7 @@ index 3a8749e..c466062 100644
|
|||
|
||||
#if GNU_MAKE
|
||||
# [nicer features that work only with GNU Make]
|
||||
@@ -6001,7 +5997,7 @@ all: $(BUILT_SOURCES)
|
||||
@@ -6354,7 +6350,7 @@ all: $(BUILT_SOURCES)
|
||||
.SUFFIXES: .1 .c .dvi .log .o .obj .pl .pl$(EXEEXT) .ps .sh .sh$(EXEEXT) .trs .x .xpl .xpl$(EXEEXT) .y
|
||||
am--refresh: Makefile
|
||||
@:
|
||||
|
@ -86,7 +82,7 @@ index 3a8749e..c466062 100644
|
|||
@for dep in $?; do \
|
||||
case '$(am__configure_deps)' in \
|
||||
*$$dep*) \
|
||||
@@ -6023,7 +6019,7 @@ Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
|
||||
@@ -6376,7 +6372,7 @@ Makefile: $(srcdir)/Makefile.in $(top_bu
|
||||
echo ' cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe)'; \
|
||||
cd $(top_builddir) && $(SHELL) ./config.status $@ $(am__depfiles_maybe);; \
|
||||
esac;
|
||||
|
|
Loading…
Reference in a new issue