Merge pull request #2282 from commodo/python3-setuptools-upgrade
python3-setuptools: upgrade to version 19.4
This commit is contained in:
commit
6d02bab6d3
2 changed files with 7 additions and 7 deletions
|
@ -8,12 +8,12 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=python3-setuptools
|
||||
PKG_VERSION:=18.5
|
||||
PKG_VERSION:=19.4
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=setuptools-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://pypi.python.org/packages/source/s/setuptools/
|
||||
PKG_MD5SUM:=533c868f01169a3085177dffe5e768bb
|
||||
PKG_MD5SUM:=c5a7d90c1e0acf8c4ec5c2bf31bc25b5
|
||||
|
||||
PKG_LICENSE:=PSF
|
||||
|
||||
|
|
|
@ -1,16 +1,16 @@
|
|||
diff --git a/setuptools/dist.py b/setuptools/dist.py
|
||||
index 6b9d350..1350e8a 100644
|
||||
index 7785541..23108c7 100644
|
||||
--- a/setuptools/dist.py
|
||||
+++ b/setuptools/dist.py
|
||||
@@ -15,7 +15,6 @@ from distutils.errors import (DistutilsOptionError, DistutilsPlatformError,
|
||||
@@ -18,7 +18,6 @@ from setuptools.extern.six.moves import map
|
||||
from pkg_resources.extern import packaging
|
||||
|
||||
from setuptools.depends import Require
|
||||
from setuptools.compat import basestring, PY2
|
||||
-from setuptools import windows_support
|
||||
import pkg_resources
|
||||
|
||||
def _get_unpatched(cls):
|
||||
@@ -310,7 +309,6 @@ class Distribution(_Distribution):
|
||||
|
||||
@@ -335,7 +334,6 @@ class Distribution(_Distribution):
|
||||
egg_cache_dir = os.path.join(os.curdir, '.eggs')
|
||||
if not os.path.exists(egg_cache_dir):
|
||||
os.mkdir(egg_cache_dir)
|
||||
|
|
Loading…
Reference in a new issue