libinput: Add missing header to fix compilation
Signed-off-by: Rosen Penev <rosenp@gmail.com>
This commit is contained in:
parent
da2974620e
commit
671f0363a4
2 changed files with 11 additions and 1 deletions
|
@ -6,7 +6,7 @@ include $(TOPDIR)/rules.mk
|
|||
|
||||
PKG_NAME:=libinput
|
||||
PKG_VERSION:=1.7.3
|
||||
PKG_RELEASE:=1
|
||||
PKG_RELEASE:=2
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
|
||||
PKG_SOURCE_URL:=http://www.freedesktop.org/software/libinput/
|
||||
|
|
10
libs/libinput/patches/010-musl-fix.patch
Normal file
10
libs/libinput/patches/010-musl-fix.patch
Normal file
|
@ -0,0 +1,10 @@
|
|||
--- a/src/libinput.h
|
||||
+++ b/src/libinput.h
|
||||
@@ -29,6 +29,7 @@
|
||||
extern "C" {
|
||||
#endif
|
||||
|
||||
+#include <stdarg.h>
|
||||
#include <stdlib.h>
|
||||
#include <stdint.h>
|
||||
#include <libudev.h>
|
Loading…
Reference in a new issue