php7: update to 7.0.13

Signed-off-by: Michael Heimpold <mhei@heimpold.de>
This commit is contained in:
Michael Heimpold 2016-11-16 21:12:19 +01:00
parent 3cb487bed5
commit 583af8565e
2 changed files with 6 additions and 6 deletions

View file

@ -6,7 +6,7 @@
include $(TOPDIR)/rules.mk include $(TOPDIR)/rules.mk
PKG_NAME:=php PKG_NAME:=php
PKG_VERSION:=7.0.12 PKG_VERSION:=7.0.13
PKG_RELEASE:=1 PKG_RELEASE:=1
PKG_MAINTAINER:=Michael Heimpold <mhei@heimpold.de> PKG_MAINTAINER:=Michael Heimpold <mhei@heimpold.de>
@ -16,7 +16,7 @@ PKG_LICENSE_FILES:=LICENSE
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=http://www.php.net/distributions/ PKG_SOURCE_URL:=http://www.php.net/distributions/
PKG_MD5SUM:=bdcc4dbdac90c2a39422786653059f70 PKG_MD5SUM:=eb117bf1d1efc99c522f132b265a3402
PKG_FIXUP:=libtool autoreconf PKG_FIXUP:=libtool autoreconf
PKG_BUILD_PARALLEL:=1 PKG_BUILD_PARALLEL:=1

View file

@ -117,10 +117,10 @@ diff --git a/sapi/phpdbg/phpdbg.c b/sapi/phpdbg/phpdbg.c
index 68a164c..82565d8 100644 index 68a164c..82565d8 100644
--- a/sapi/phpdbg/phpdbg.c --- a/sapi/phpdbg/phpdbg.c
+++ b/sapi/phpdbg/phpdbg.c +++ b/sapi/phpdbg/phpdbg.c
@@ -1520,10 +1520,8 @@ phpdbg_main: @@ -1657,10 +1657,8 @@
sapi_startup(phpdbg); phpdbg_do_help(NULL);
phpdbg->startup(phpdbg); } else if (show_version) {
printf( phpdbg_out(
- "phpdbg %s (built: %s %s)\nPHP %s, Copyright (c) 1997-2016 The PHP Group\n%s", - "phpdbg %s (built: %s %s)\nPHP %s, Copyright (c) 1997-2016 The PHP Group\n%s",
+ "phpdbg %s\nPHP %s, Copyright (c) 1997-2016 The PHP Group\n%s", + "phpdbg %s\nPHP %s, Copyright (c) 1997-2016 The PHP Group\n%s",
PHPDBG_VERSION, PHPDBG_VERSION,