php7: update to 7.0.13
Signed-off-by: Michael Heimpold <mhei@heimpold.de>
This commit is contained in:
parent
3cb487bed5
commit
583af8565e
2 changed files with 6 additions and 6 deletions
|
@ -6,7 +6,7 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=php
|
||||
PKG_VERSION:=7.0.12
|
||||
PKG_VERSION:=7.0.13
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_MAINTAINER:=Michael Heimpold <mhei@heimpold.de>
|
||||
|
@ -16,7 +16,7 @@ PKG_LICENSE_FILES:=LICENSE
|
|||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
|
||||
PKG_SOURCE_URL:=http://www.php.net/distributions/
|
||||
PKG_MD5SUM:=bdcc4dbdac90c2a39422786653059f70
|
||||
PKG_MD5SUM:=eb117bf1d1efc99c522f132b265a3402
|
||||
|
||||
PKG_FIXUP:=libtool autoreconf
|
||||
PKG_BUILD_PARALLEL:=1
|
||||
|
|
|
@ -117,10 +117,10 @@ diff --git a/sapi/phpdbg/phpdbg.c b/sapi/phpdbg/phpdbg.c
|
|||
index 68a164c..82565d8 100644
|
||||
--- a/sapi/phpdbg/phpdbg.c
|
||||
+++ b/sapi/phpdbg/phpdbg.c
|
||||
@@ -1520,10 +1520,8 @@ phpdbg_main:
|
||||
sapi_startup(phpdbg);
|
||||
phpdbg->startup(phpdbg);
|
||||
printf(
|
||||
@@ -1657,10 +1657,8 @@
|
||||
phpdbg_do_help(NULL);
|
||||
} else if (show_version) {
|
||||
phpdbg_out(
|
||||
- "phpdbg %s (built: %s %s)\nPHP %s, Copyright (c) 1997-2016 The PHP Group\n%s",
|
||||
+ "phpdbg %s\nPHP %s, Copyright (c) 1997-2016 The PHP Group\n%s",
|
||||
PHPDBG_VERSION,
|
||||
|
|
Loading…
Reference in a new issue