Merge pull request #6194 from ldir-EDB0/fixldns

ldns: fix cross compiling on darwin
This commit is contained in:
Hannu Nyman 2018-06-05 18:02:54 +03:00 committed by GitHub
commit 4f65442ab0
No known key found for this signature in database
GPG key ID: 4AEE18F83AFDEB23

View file

@ -0,0 +1,11 @@
--- a/configure.ac
+++ b/configure.ac
@@ -842,7 +842,7 @@ ACX_CHECK_FORMAT_ATTRIBUTE
ACX_CHECK_UNUSED_ATTRIBUTE
# check OSX deployment target, if needed
-if echo $build_os | grep darwin > /dev/null; then
+if echo $target_os | grep darwin > /dev/null; then
sdk_p=`xcode-select -print-path`;
sdk_v="$( /usr/bin/xcrun --show-sdk-version )";
case $sdk_v in