From 4b16ae6a11964dcb8ee38f2f77e54062cebb7667 Mon Sep 17 00:00:00 2001
From: Jeffery To <jeffery.to@gmail.com>
Date: Tue, 19 Feb 2019 14:36:36 +0800
Subject: [PATCH] python-twisted: Fix python3 install

The install routine was written before the fix in #8241, and wasn't
sufficiently tested with that fix.

Signed-off-by: Jeffery To <jeffery.to@gmail.com>
---
 lang/python/python-twisted/Makefile | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/lang/python/python-twisted/Makefile b/lang/python/python-twisted/Makefile
index 9ee9fcb4c..3715f5919 100644
--- a/lang/python/python-twisted/Makefile
+++ b/lang/python/python-twisted/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=python-twisted
 PKG_VERSION:=18.9.0
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=Twisted-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=https://files.pythonhosted.org/packages/source/T/Twisted
@@ -91,7 +91,7 @@ define Py3Package/python3-twisted/install
 	$(INSTALL_DIR) $(1)/usr/bin
 	$(CP) $(PKG_INSTALL_DIR)/usr/bin/* $(1)/usr/bin/
 	for bin in $(1)/usr/bin/*; do \
-		mv $$$$$$$$bin $$$$$$$${bin}3 ; \
+		mv $$$$bin $$$${bin}3 ; \
 	done
 endef