davfs2: update to 1.6.1
Refreshed patches. Signed-off-by: Rosen Penev <rosenp@gmail.com>
This commit is contained in:
parent
89d5d2e091
commit
461c972d86
2 changed files with 5 additions and 5 deletions
|
@ -8,12 +8,12 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=davfs2
|
PKG_NAME:=davfs2
|
||||||
PKG_VERSION:=1.6.0
|
PKG_VERSION:=1.6.1
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=$(AUTORELEASE)
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||||
PKG_SOURCE_URL:=@SAVANNAH/davfs2
|
PKG_SOURCE_URL:=@SAVANNAH/davfs2
|
||||||
PKG_HASH:=2e6b675685bd917772be60f0999ae098c80f79ff20dc131e8fec4547cbb63b50
|
PKG_HASH:=ce3eb948ece582a51c934ccb0cc70e659839172717caff173f69a5e2af90c5c0
|
||||||
|
|
||||||
PKG_MAINTAINER:=Federico Di Marco <fededim@gmail.com>
|
PKG_MAINTAINER:=Federico Di Marco <fededim@gmail.com>
|
||||||
PKG_LICENSE:=GPL-3.0-or-later
|
PKG_LICENSE:=GPL-3.0-or-later
|
||||||
|
|
|
@ -18,7 +18,7 @@
|
||||||
if (!mpoint)
|
if (!mpoint)
|
||||||
error(EXIT_FAILURE, 0,
|
error(EXIT_FAILURE, 0,
|
||||||
_("can't evaluate path of mount point %s"), mpoint);
|
_("can't evaluate path of mount point %s"), mpoint);
|
||||||
@@ -2131,7 +2131,7 @@ read_config(dav_args *args, const char *
|
@@ -2109,7 +2109,7 @@ read_config(dav_args *args, const char *
|
||||||
error_at_line(EXIT_FAILURE, 0, filename, lineno,
|
error_at_line(EXIT_FAILURE, 0, filename, lineno,
|
||||||
_("malformed line"));
|
_("malformed line"));
|
||||||
*(parmv[0] + strlen(parmv[0]) - 1) = '\0';
|
*(parmv[0] + strlen(parmv[0]) - 1) = '\0';
|
||||||
|
@ -27,7 +27,7 @@
|
||||||
if (mp) {
|
if (mp) {
|
||||||
applies = (strcmp(mp, mpoint) == 0);
|
applies = (strcmp(mp, mpoint) == 0);
|
||||||
free(mp);
|
free(mp);
|
||||||
@@ -2386,7 +2386,7 @@ read_secrets(dav_args *args, const char
|
@@ -2364,7 +2364,7 @@ read_secrets(dav_args *args, const char
|
||||||
if (scheme && !port)
|
if (scheme && !port)
|
||||||
port = ne_uri_defaultport(scheme);
|
port = ne_uri_defaultport(scheme);
|
||||||
|
|
||||||
|
|
Loading…
Reference in a new issue