wavemon: bump to v0.8.1
Drop musl-fix.patch; included upstream Signed-off-by: Jonathan McCrohan <jmccrohan@gmail.com>
This commit is contained in:
parent
2690fd9eec
commit
3d3908971e
2 changed files with 2 additions and 23 deletions
|
@ -1,5 +1,5 @@
|
|||
#
|
||||
# Copyright (C) 2008-2015 OpenWrt.org
|
||||
# Copyright (C) 2008-2017 OpenWrt.org
|
||||
#
|
||||
# This is free software, licensed under the GNU General Public License v2.
|
||||
# See /LICENSE for more information.
|
||||
|
@ -8,7 +8,7 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=wavemon
|
||||
PKG_VERSION:=0.8.0
|
||||
PKG_VERSION:=0.8.1
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
|
||||
|
|
|
@ -1,21 +0,0 @@
|
|||
diff --git a/wavemon.h b/wavemon.h
|
||||
index e7584f7..8c76d11 100644
|
||||
--- a/wavemon.h
|
||||
+++ b/wavemon.h
|
||||
@@ -19,6 +19,7 @@
|
||||
* Foundation, 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
|
||||
*/
|
||||
#include <stdio.h>
|
||||
+#include <stdint.h>
|
||||
#include <stdlib.h>
|
||||
#include <unistd.h>
|
||||
#include <signal.h>
|
||||
@@ -33,7 +34,7 @@
|
||||
#include <ctype.h>
|
||||
#include <math.h>
|
||||
#include <stdbool.h>
|
||||
-#include <ncurses.h>
|
||||
+#include <curses.h>
|
||||
|
||||
#include "llist.h"
|
||||
|
Loading…
Reference in a new issue