commit
3aa04f8c2d
2 changed files with 5 additions and 16 deletions
|
@ -8,19 +8,19 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=moreutils
|
PKG_NAME:=moreutils
|
||||||
PKG_VERSION:=0.63
|
PKG_VERSION:=0.64
|
||||||
PKG_RELEASE:=2
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||||
PKG_SOURCE_URL:=https://git.kitenet.net/index.cgi/moreutils.git/snapshot
|
PKG_SOURCE_URL:=https://git.kitenet.net/index.cgi/moreutils.git/snapshot
|
||||||
PKG_HASH:=4fc86d56a8a276a0cec71cdabda5ccca50c7a44a2a1ccd888476741d1ce6831d
|
PKG_HASH:=fed203542c5c2b55c3a41d21bca5bc627ec1f6d7313ed2f758c69798d65770ec
|
||||||
|
|
||||||
PKG_MAINTAINER:=Nikil Mehta <nikil.mehta@gmail.com>
|
PKG_MAINTAINER:=Nikil Mehta <nikil.mehta@gmail.com>
|
||||||
PKG_LICENSE:=GPL-2.0
|
PKG_LICENSE:=GPL-2.0-or-later
|
||||||
PKG_LICENSE_FILES:=COPYING
|
PKG_LICENSE_FILES:=COPYING
|
||||||
|
|
||||||
PKG_BUILD_PARALLEL:=0
|
|
||||||
PKG_INSTALL:=1
|
PKG_INSTALL:=1
|
||||||
|
PKG_BUILD_PARALLEL:=0
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/package.mk
|
include $(INCLUDE_DIR)/package.mk
|
||||||
|
|
||||||
|
|
|
@ -1,11 +0,0 @@
|
||||||
--- a/parallel.c
|
|
||||||
+++ b/parallel.c
|
|
||||||
@@ -241,7 +241,7 @@ pid_t create_pipe_child(int *fd, int orig_fd)
|
|
||||||
return pipe_child(fds[0], orig_fd);
|
|
||||||
}
|
|
||||||
|
|
||||||
-#if defined(__CYGWIN__)
|
|
||||||
+#if defined(__CYGWIN__) || defined(__UCLIBC__)
|
|
||||||
int getloadavg(double loadavg[], int nelem) {
|
|
||||||
int fd, n, elem;
|
|
||||||
char buf[128];
|
|
Loading…
Reference in a new issue