pcsc-tools: update to 1.6.1
Signed-off-by: Rosen Penev <rosenp@gmail.com>
This commit is contained in:
parent
b6f7b2eabf
commit
365db93688
2 changed files with 6 additions and 6 deletions
|
@ -8,12 +8,12 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=pcsc-tools
|
PKG_NAME:=pcsc-tools
|
||||||
PKG_VERSION:=1.5.7
|
PKG_VERSION:=1.6.1
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||||
PKG_SOURCE_URL:=http://ludovic.rousseau.free.fr/softwares/pcsc-tools/
|
PKG_SOURCE_URL:=http://ludovic.rousseau.free.fr/softwares/pcsc-tools
|
||||||
PKG_HASH:=e0ea8f8496d5bcf5316da913869ba95b925d0405c2aaade801c0d6ce7697699d
|
PKG_HASH:=86fb756adfd18958d05af61e53c7503d4c46f0700677e6d0688dd4360eb53150
|
||||||
|
|
||||||
PKG_MAINTAINER:=
|
PKG_MAINTAINER:=
|
||||||
PKG_LICENSE:=GPL-2.0-or-later
|
PKG_LICENSE:=GPL-2.0-or-later
|
||||||
|
|
|
@ -3,12 +3,12 @@ as a dependency.
|
||||||
|
|
||||||
--- a/pcsc_scan.c
|
--- a/pcsc_scan.c
|
||||||
+++ b/pcsc_scan.c
|
+++ b/pcsc_scan.c
|
||||||
@@ -241,7 +241,7 @@ static void initialize_options(options_t
|
@@ -294,7 +294,7 @@ static void initialize_options(options_t
|
||||||
#ifdef WIN32
|
#if defined(WIN32) || defined(__APPLE__)
|
||||||
options->analyse_atr = False;
|
options->analyse_atr = False;
|
||||||
#else
|
#else
|
||||||
- options->analyse_atr = True;
|
- options->analyse_atr = True;
|
||||||
+ options->analyse_atr = False;
|
+ options->analyse_atr = False;
|
||||||
#endif
|
#endif
|
||||||
options->stress_card = False;
|
options->stress_card = False;
|
||||||
options->print_version = False;
|
options->maxtime = 0;
|
||||||
|
|
Loading…
Reference in a new issue