bash: Refresh patches
Signed-off-by: Marcel Denia <naoir@gmx.net>
This commit is contained in:
parent
8102db7f8e
commit
27b48028df
3 changed files with 5 additions and 6 deletions
|
@ -34,7 +34,7 @@ Patch (apply with `patch -p0'):
|
|||
|
||||
i = *sindex;
|
||||
while (c = string[i])
|
||||
@@ -7176,7 +7178,7 @@ parameter_brace_expand (string, indexp,
|
||||
@@ -7176,7 +7178,7 @@ parameter_brace_expand (string, indexp,
|
||||
{
|
||||
/* Extract the contents of the ${ ... } expansion
|
||||
according to the Posix.2 rules. */
|
||||
|
|
|
@ -18,7 +18,7 @@ Patch (apply with `patch -p0'):
|
|||
|
||||
--- a/subst.c
|
||||
+++ b/subst.c
|
||||
@@ -7274,6 +7274,7 @@ parameter_brace_expand (string, indexp,
|
||||
@@ -7274,6 +7274,7 @@ parameter_brace_expand (string, indexp,
|
||||
default:
|
||||
case '\0':
|
||||
bad_substitution:
|
||||
|
|
|
@ -1,7 +1,6 @@
|
|||
diff -urN bash-4.2/Makefile.in bash-4.2.new/Makefile.in
|
||||
--- bash-4.2/Makefile.in 2010-12-01 01:22:42.000000000 +0100
|
||||
+++ bash-4.2.new/Makefile.in 2012-07-30 16:24:01.325057998 +0200
|
||||
@@ -724,10 +724,8 @@
|
||||
--- a/Makefile.in
|
||||
+++ b/Makefile.in
|
||||
@@ -724,10 +724,8 @@ reconfig: force
|
||||
# $(MAKE) -f $(srcdir)/Makefile $(MFLAGS) srcdir=$(srcdir)
|
||||
|
||||
doc documentation: force
|
Loading…
Reference in a new issue